Mark config.sci as obsolete
[scilab.git] / scilab / CHANGES_5.4.X
index b89ad5b..173f05a 100644 (file)
@@ -1,6 +1,13 @@
             Changes between version 5.4.0-beta-2 and 5.4.0-beta-3 of Scilab
             ===============================================================
 
+Obsolete functions
+==================
+
+* config function is now obsolete and will be removed in Scilab 5.4.1.
+  Please use 'preferences' instead.
+
+
 Bug Fixes
 =========