* Enforce a minimal version of Flexdock (1.2.2).
[scilab.git] / scilab / configure
index 3e01c50..02b8b5d 100755 (executable)
@@ -12994,8 +12994,8 @@ $as_echo "$as_me: WARNING: Could not find or use the Java package/jar flexdock u
 
 
 
-    { $as_echo "$as_me:${as_lineno-$LINENO}: checking minimal version (1.2.1) of flexdock" >&5
-$as_echo_n "checking minimal version (1.2.1) of flexdock... " >&6; }
+    { $as_echo "$as_me:${as_lineno-$LINENO}: checking minimal version (1.2.2) of flexdock" >&5
+$as_echo_n "checking minimal version (1.2.2) of flexdock... " >&6; }
    saved_ac_java_classpath=$ac_java_classpath
    export ac_java_classpath="$FLEXDOCK:$ac_java_classpath"
    if test "x" == "x"; then
@@ -13008,7 +13008,7 @@ import org.flexdock.util.Utilities;
 
 public class conftest {
     public static void main(String[] argv) {
-        String minVersion="1.2.1";
+        String minVersion="1.2.2";
 
                             System.out.println(Utilities.VERSION);
                                   if (compare(minVersion, Utilities.VERSION) > 0) {
@@ -13057,7 +13057,7 @@ EOF
                    STDOUT=`cat conftest.java.output`
                 fi
                 echo "configure: CLASSPATH was $CLASSPATH" >&5
-                  as_fn_error $? "Wrong version of flexdock. Expected at least 1.2.1. Found $STDOUT" "$LINENO" 5
+                  as_fn_error $? "Wrong version of flexdock. Expected at least 1.2.2. Found $STDOUT" "$LINENO" 5
                             fi
         fi
         if test -f conftest.java.output; then
@@ -13067,7 +13067,7 @@ EOF
         echo "configure: failed program was:" >&5
         cat conftest.java >&5
         echo "configure: CLASSPATH was $CLASSPATH" >&5
-          as_fn_error $? "Wrong version of flexdock. Expected at least 1.2.1. Found $STDOUT" "$LINENO" 5
+          as_fn_error $? "Wrong version of flexdock. Expected at least 1.2.2. Found $STDOUT" "$LINENO" 5
             fi
 
    else
@@ -13080,7 +13080,7 @@ import org.flexdock.util.Utilities;
 
 public class conftest {
     public static void main(String[] argv) {
-        String minVersion="1.2.1";
+        String minVersion="1.2.2";
 
                             System.out.println(Utilities.VERSION);
                                   if (compare(minVersion, Utilities.VERSION) != 0) {
@@ -13129,7 +13129,7 @@ EOF
                    STDOUT=`cat conftest.java.output`
                 fi
                 echo "configure: CLASSPATH was $CLASSPATH" >&5
-                  as_fn_error $? "Wrong version of flexdock. Expected exact version 1.2.1. Found $STDOUT" "$LINENO" 5
+                  as_fn_error $? "Wrong version of flexdock. Expected exact version 1.2.2. Found $STDOUT" "$LINENO" 5
                             fi
         fi
         if test -f conftest.java.output; then
@@ -13139,7 +13139,7 @@ EOF
         echo "configure: failed program was:" >&5
         cat conftest.java >&5
         echo "configure: CLASSPATH was $CLASSPATH" >&5
-          as_fn_error $? "Wrong version of flexdock. Expected exact version 1.2.1. Found $STDOUT" "$LINENO" 5
+          as_fn_error $? "Wrong version of flexdock. Expected exact version 1.2.2. Found $STDOUT" "$LINENO" 5
             fi
 
     fi