Migrate to JDK 1.8 65/16865/6
authorVincent COUVERT <vincent.couvert@scilab-enterprises.com>
Tue, 21 Jul 2015 08:43:31 +0000 (10:43 +0200)
committerVincent COUVERT <vincent.couvert@scilab-enterprises.com>
Thu, 23 Jul 2015 09:15:36 +0000 (11:15 +0200)
commitb975ac90b6e2d38a9b05fa3da93bd66d6504e94f
treecb4b827b77e0b9f260db7e7100e3575300be056c
parent29a24d00e903ea8659c0c31fdea8040f282373d2
Migrate to JDK 1.8

* JDK no more embedded in prerequirements (must be installed on compiling machine)
* Move scirenderer to the shared build system

Change-Id: I6e2f54bba6c05faee9afa224799afe70a7be34e3
scilab/CHANGES_6.0.X
scilab/bin/scilab
scilab/build.incl.xml
scilab/configure
scilab/configure.ac
scilab/m4/java.m4
scilab/m4/macosx.m4
scilab/modules/scirenderer/build.xml
scilab/modules/scirenderer/src/org/scilab/forge/scirenderer/ruler/RulerDrawer.java