Ignore EGL warning (Ubuntu). 23/15823/2
Vincent COUVERT [Thu, 15 Jan 2015 12:41:09 +0000 (13:41 +0100)]
No more ignore "no version available" warning (no more displayed after prerequirements update).

Change-Id: I863062ab7f5f4add320ffdfe3f791e4a71ccc8b8

scilab/modules/development_tools/macros/test_run.sci

index 95fd29b..9239dff 100644 (file)
@@ -868,7 +868,7 @@ function status = test_single(_module, _testPath, _testName)
                 if isempty(txt) then
                     deletefile(tmp_err);
                 else // Remove messages due to warning message from library
-                    toRemove = grep(txt, ": no version information available (required by ");
+                    toRemove = grep(txt, "libEGL warning: failed to find any driver");
                     txt(toRemove) = [];
 
                     if ~isempty(txt) then