Update compilers references 45/14145/3
Vincent COUVERT [Wed, 26 Mar 2014 15:43:30 +0000 (16:43 +0100)]
Change-Id: I062b7d8334d4fbe22cbd3d410341066b1b26c26b

scilab/modules/dynamic_link/help/en_US/supported_compilers.xml

index a895ea7..d5f7029 100644 (file)
     </refsection>
     <refsection>
         <title>Windows</title>
-        <para>-- Visual studio C++ 2005, 2008, 2010 Professionnal 32 and 64 bits</para>
-        <para>-- Visual studio C++ 2008, 2010 Express Edition (available at no
-            charge)
-        </para>
-        <para>On 64-bit Windows, Visual Studio C++ 2008/2010 Express Edition
-            requires you to install some optional component. See <ulink url="http://wiki.scilab.org/How_can_I_set_up_Microsoft_Visual_Studio_2008/2010_Express_Edition_for_use_with_Scilab_x64_on_64-bit_Windows%3F">"How
-                can I set up Microsoft Visual Studio 2008/2010 C++ Express Edition for use
-                with Scilab x64 on 64-bit Windows ?"
-            </ulink>
-            on scilab wiki.
+        <para>-- Visual studio C++ 2005, 2008, 2010, 2012 Professionnal 32 and 64 bits</para>
+        <para>-- Visual studio C++ 2012 Express Edition (available at no charge)</para>
+        <para>
+            More information is available on <ulink url="http://wiki.scilab.org/How_can_I_set_up_Microsoft_Visual_Studio_2008/2010_Express_Edition_for_use_with_Scilab_x64_on_64-bit_Windows%3F">Scilab Wiki</ulink>.
         </para>
-        <para>-- Intel Fortran 9, 10, 11, XE 2011</para>
+        <para>-- Intel Fortran 9, 10, 11, XE 2011, XE 2012</para>
         <para>
             -- LCC-Win32 requires to install a ATOMS module:<programlisting role="exec">atomsInstall('lcc_windows'); atomsLoad('lcc_windows');</programlisting>
         </para>