Show which version of Java it found in case of error 43/8343/2
Sylvestre Ledru [Thu, 26 Jul 2012 08:08:44 +0000 (10:08 +0200)]
Change-Id: Ibd9e060d04f1a71979cffcec7d0b40d538908b82

scilab/build.incl.xml

index 547a536..3cf3473 100644 (file)
@@ -85,7 +85,7 @@
     <!-- Check the version of Java. If it changes after the configure
          or if there is a mistake in the build system
     -->
-    <fail message="JDK 1.6 or 1.7 required">
+    <fail message="JDK 1.6 or 1.7 required. Found ${ant.java.version}">
       <condition>
         <not>
           <or>