Update for BETA-2 57/1457/2 5.3.0-beta-2
Vincent COUVERT [Wed, 28 Jul 2010 07:58:38 +0000 (09:58 +0200)]
Change-Id: I652a00f8d14e94628d1678ea50b3cd2711b4b762

scilab/RELEASE_NOTES_5.3.X

index 1c0708b..a2b3199 100644 (file)
@@ -1,21 +1,21 @@
-                      Scilab 5.3.0 beta 1 Release_Notes
+                      Scilab 5.3.0 beta 2 Release_Notes
                       =================================
 
 - editvar and browsevar do not support all Scilab datatypes.
 
-- The history browser, editvar and browsevar will be updated in the beta 2.
+- The history browser, editvar and browsevar will be updated in the beta 3.
   (features, usability and stability)
 
-- A new javasci API (Javasci => SCilab) should be available in the beta 2.
+- A new javasci API (Javasci => SCilab) should be available in the beta 3.
 
 - Some issues on startup under Mac OS X have been reported and should be fixed
-  in the beta 2 of Scilab 5.3.0:
+  in the beta 3 of Scilab 5.3.0:
   Bug #7012: Error in the detection of the version of Java available.
   Bug #7433: A segmentation fault on Scilab startup on some Mac OS X 
   installations.
 
 - Under Linux, the binary requires at least the GLIBC version 2.7. This should
-  be fixed in the beta 2.
+  be fixed in the beta 3.
 
 Besides these points, do not hesitate to report bugs on:
 http://bugzilla.scilab.org/