bug fix atomsVersion - set to 5.4 68/4568/2
Simon GARESTE [Thu, 21 Jul 2011 14:57:43 +0000 (16:57 +0200)]
Change-Id: I144daad44858c058c76c058b5b4fea6dac1fe85c

scilab/modules/atoms/tests/unit_tests/atomsVersion.dia.ref
scilab/modules/atoms/tests/unit_tests/atomsVersion.tst

index 1000faa..3df4981 100644 (file)
@@ -5,4 +5,4 @@
 //  This file is distributed under the same license as the Scilab package.
 // =============================================================================
 // <-- JVM NOT MANDATORY -->
-if atomsVersion() <> ["1.1"] then bugmes();quit;end
+if atomsVersion() <> ["5.4"] then bugmes();quit;end
index 1519c00..a343065 100644 (file)
@@ -6,4 +6,4 @@
 // =============================================================================
 
 // <-- JVM NOT MANDATORY -->
-if atomsVersion() <> ["1.1"] then pause, end
+if atomsVersion() <> ["5.4"] then pause, end