*Bug #15019 fixed - Add 'csci6' in the calling of ilib_build in 'Getting started... 63/19163/1
Adeline CARNIS [Fri, 10 Mar 2017 11:09:10 +0000 (12:09 +0100)]
Change-Id: I1c67a49d27fe1b3fe2603fddb2a8a84222cdda94

scilab/CHANGES.md
scilab/modules/api_scilab/help/en_US/B_getting_started.xml

index 48578cb..ef6309c 100644 (file)
@@ -351,6 +351,7 @@ the [development mailing list](dev@lists.scilab.org) for a particular toolbox.
 * [#14978](http://bugzilla.scilab.org/show_bug.cgi?id=15006): ode help page still contained 'root' which has been replaced by 'roots'.
 * [#15010](http://bugzilla.scilab.org/show_bug.cgi?id=15010): Coselica did not simulate on Scilab 6.
 * [#15015](http://bugzilla.scilab.org/show_bug.cgi?id=15015): Xcos blocks using the `ascii` didn't work
+* [#15019](http://bugzilla.scilab.org/show_bug.cgi?id=15019): Add 'csci6' in the calling of ilib_build in 'Getting started with API_Scilab' help page.
 * [#15023](http://bugzilla.scilab.org/show_bug.cgi?id=15023): `clf()` wrongly reset `figure_id`.
 * [#15052](http://bugzilla.scilab.org/show_bug.cgi?id=15052): `getpid` wasn't available anymore
 * [#15054](http://bugzilla.scilab.org/show_bug.cgi?id=15054): The callbacks of `wfir_gui()` were not prioritary.
index 44e126b..b3b654a 100644 (file)
@@ -461,7 +461,7 @@ int sci_foo6(scilabEnv env, int nin, scilabVar* in, int nopt, scilabOpt* opt, in
             <programlisting role="no-scilab-exec">
                 <![CDATA[
       files=["sci_foo6.c"];
-      ilib_build('build_lib',['foo6','sci_foo6'],files,[]);
+      ilib_build('build_lib',['foo6','sci_foo6','csci6'],files,[]);
       exec loader.sce
       [c, d] = foo6([2,%pi], [%t, %f])
       ]]>